Author Message
Guest
PostPosted: Fri Jan 20, 2006 10:18 am    Post subject: Re: Same problem with KV-27S10

I found the culprit on my KV-27S10... I saw tons of other common poblems on message boards but nothing on this resistor being a high failure part. I found this on my own. It was an open resistor on the CRT board... R701 680K 1/2 W Not sure if it will be the same location on your KV20V50. Interesting enough your IC301 (CXA1465AS) is the same board location and chip as mine. While I had the set open I did a few modification that was sugested on this site

http://www.circuitwork.com/techassist/tip/SONY1.HTMLI

* IMPROVEMENT OF POWER SUPPLY CIRCUIT:
REPLACE JUMPERS LOCATED AT R603 WITH A 1 @ 10w RESISTOR (P/N# 1-205-998-11)

*NO PICTURE DUE TO FAILURE OF IC301:
CHECK/REPLACE IC301 AND ADD D308 (P/N# 8-719-110-17) 10v ZENER - CATHODE TO IC301 PIN #37 AND ANODE TO GROUND

Hope this helps...

Doug
Doug KV-27S10
PostPosted: Mon Jan 16, 2006 6:51 pm    Post subject: Same problem with KV-27S10

Iím too am able to tune in stations with sound but no picture. I have HV and the filaments are glowing in the picture tube. Found a place on the web http://www.circuitwork.com/techassist/tip/SONY1.HTML
For Sony repair tips. I see for my model (KV-27S10) it says to replace IC301 along with a mod by adding a 10volt zener diode on pin 37 and ground. I see you've replaced this very IC chip with out any progress. I thought I might still give it a shot and replace it being we have different models. But Iím just checking to see if you might have found a fix since your last post.

Doug
datasheet
PostPosted: Thu Jul 07, 2005 1:09 am    Post subject: DataSheet Search Site.

http://www.datasheet4u.com


http://nl.datasheet4u.com
alltronix
PostPosted: Wed Mar 16, 2005 2:49 pm    Post subject:

Test your CRT for weak emision. If weak the video is blanked out. They can be restored with a sencore tester and will usually last a year or so.
plamensl
PostPosted: Mon Sep 13, 2004 5:57 am    Post subject:

To Fredy
The web site is not functioning since 2003 ?
Guest
PostPosted: Sun Sep 12, 2004 11:46 pm    Post subject: Re: Sony KV2150R help please with repairing this set.

Eduardo O wrote:
The Stand by/timer LED keeps blinking all time, I have changed the full block of power supply from the
KV20V50 that have the same cables and all, and it did not work, (remains the same) I changed the board
from the back of the TRC and nothing. I tryed changing the TRC and still nothing. (always changing parts from
the KV20V50.
The Horiz. TR is OK. The three canions are On, and therefore there is high Voltage too, (the screen remain
almost dark but from time to time there are white blinks. Also it can feels the Static charge of the TRC on
the screen). I have changed the IC301 (CXA1465AS), the brown Module H-protection (PM-35), I have changed the
fly-back, and the IC102 (24C02AB1 8pin DIP) and nothing seems to work...
Sound is OK. I can tune any chanel.
Hope someone gently can help me. Thank you.
Fredy
PostPosted: Thu Jul 15, 2004 7:34 am    Post subject:

Hello from Colombia.
Visit:http://www.videotech.org/sony.htm
In this place there is a lot of informtation about Sony
Eduardo O
PostPosted: Thu Jul 15, 2004 7:33 am    Post subject: Sony KV2150R help please with repairing this set.

The Stand by/timer LED keeps blinking all time, I have changed the full block of power supply from the
KV20V50 that have the same cables and all, and it did not work, (remains the same) I changed the board
from the back of the TRC and nothing. I tryed changing the TRC and still nothing. (always changing parts from
the KV20V50.
The Horiz. TR is OK. The three canions are On, and therefore there is high Voltage too, (the screen remain
almost dark but from time to time there are white blinks. Also it can feels the Static charge of the TRC on
the screen). I have changed the IC301 (CXA1465AS), the brown Module H-protection (PM-35), I have changed the
fly-back, and the IC102 (24C02AB1 8pin DIP) and nothing seems to work...
Sound is OK. I can tune any chanel.
Hope someone gently can help me. Thank you.

Powered by phpBB © 2001,2002 phpBB Group