electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Onkyo TX-NR609 no sound
Goto page 1, 2, 3, 4  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
Dire Wolf
Guest





PostPosted: Mon Oct 29, 2012 6:21 pm    Post subject: Onkyo TX-NR609 no sound Reply with quote

My Onkyo TX-NR609 was working without a problem when switched off. When I turned it on the next morning, there was no sound. I have front, rear, center, and subwoofer speakers connected.

The problem is common to all inputs. There is no sound from any HDMI, optical, or analog connections. I didn't have a headphone available to test to see if that works. Of course I tried checking all the settings in the manual.

I am unable to connect to the Internet (starts connecting, never gets past that point) or USB devices (same problem). Under the Hardware Settings menu, the Network and USB features are greyed out and unavailable to change. So I can't reload the firmware.

I did a factory reset but there was no change in behavior. Plugging in the calibration microphone started the calibration process, but no sound was output from the speakers.

This unit may still be under warranty, but I'm not the original purchaser and the original receipt is missing.

I have lots of experience troubleshooting electronic problems, but this isn't a simple analog amp where you can trace from the input to the output to see where the signal stops. I don't hear the relays that connect the speakers to the output contacting but I'm not sure how to proceed. I like the features of this receiver. Does anybody have suggestions on common issues for this model, or how to troubleshoot?

Thanks.
Back to top
Justmanuals



Joined: 21 Aug 2004
Posts: 1949

PostPosted: Tue Oct 30, 2012 5:45 am    Post subject: Reply with quote

This Parts & Service Manual can now be purchased for $11.77 and downloaded immediately after payment from

http://www.justmanuals.com

[email protected]
_________________
Want To Fix Something?
http://www.manuals4you.com

Need a manual now? Instant Download
http://www.justmanuals.com
Back to top
View user's profile Send private message Send e-mail
vtech



Joined: 08 May 2006
Posts: 1264
Location: USA

PostPosted: Wed Oct 31, 2012 1:15 am    Post subject: Re: Onkyo TX-NR609 no sound Reply with quote

Dire Wolf wrote:
My Onkyo TX-NR609 was working without a problem when switched off. When I turned it on the next morning, there was no sound. I have front, rear, center, and subwoofer speakers connected.

The problem is common to all inputs. There is no sound from any HDMI, optical, or analog connections. I didn't have a headphone available to test to see if that works. Of course I tried checking all the settings in the manual.

I am unable to connect to the Internet (starts connecting, never gets past that point) or USB devices (same problem). Under the Hardware Settings menu, the Network and USB features are greyed out and unavailable to change. So I can't reload the firmware.

I did a factory reset but there was no change in behavior. Plugging in the calibration microphone started the calibration process, but no sound was output from the speakers.

This unit may still be under warranty, but I'm not the original purchaser and the original receipt is missing.

I have lots of experience troubleshooting electronic problems, but this isn't a simple analog amp where you can trace from the input to the output to see where the signal stops. I don't hear the relays that connect the speakers to the output contacting but I'm not sure how to proceed. I like the features of this receiver. Does anybody have suggestions on common issues for this model, or how to troubleshoot?

Thanks.


Seems like there was a service bulletin on that model?--not sure if it was related to this problem? Is there a "s" label at the end of the serial number on the back of the unit?
Back to top
View user's profile Send private message
khelnoire
Guest





PostPosted: Fri Jan 04, 2013 3:59 pm    Post subject: Re: Onkyo TX-NR609 no sound Reply with quote

Dire Wolf wrote:
My Onkyo TX-NR609 was working without a problem when switched off. When I turned it on the next morning, there was no sound. I have front, rear, center, and subwoofer speakers connected.

The problem is common to all inputs. There is no sound from any HDMI, optical, or analog connections. I didn't have a headphone available to test to see if that works. Of course I tried checking all the settings in the manual.

I am unable to connect to the Internet (starts connecting, never gets past that point) or USB devices (same problem). Under the Hardware Settings menu, the Network and USB features are greyed out and unavailable to change. So I can't reload the firmware.

I did a factory reset but there was no change in behavior. Plugging in the calibration microphone started the calibration process, but no sound was output from the speakers.

This unit may still be under warranty, but I'm not the original purchaser and the original receipt is missing.

I have lots of experience troubleshooting electronic problems, but this isn't a simple analog amp where you can trace from the input to the output to see where the signal stops. I don't hear the relays that connect the speakers to the output contacting but I'm not sure how to proceed. I like the features of this receiver. Does anybody have suggestions on common issues for this model, or how to troubleshoot?

Thanks.



I have this exact problem with my 609. Is there a fix?
Thanks for any help.

Khel.
Back to top
Srinath



Joined: 26 Nov 2012
Posts: 17
Location: Charlotte NC

PostPosted: Fri Jan 04, 2013 6:02 pm    Post subject: Mayeb Reply with quote

Try the avs forum. There is a problem called a DTS bomb and a few others to be addressed wiht a update of firmware and dsp software etc etc.
The s after the model name stands for silver - or it did on my 805.
Cool.
Srinath.
Back to top
View user's profile Send private message
hjearn0
Guest





PostPosted: Sat Jul 20, 2013 11:34 pm    Post subject: Re: Onkyo TX-NR609 no sound Reply with quote

I have just experienced the same problem with mine NR609. Was any of you able to get a fix for the problem?



Dire Wolf wrote:
My Onkyo TX-NR609 was working without a problem when switched off. When I turned it on the next morning, there was no sound. I have front, rear, center, and subwoofer speakers connected.

The problem is common to all inputs. There is no sound from any HDMI, optical, or analog connections. I didn't have a headphone available to test to see if that works. Of course I tried checking all the settings in the manual.

I am unable to connect to the Internet (starts connecting, never gets past that point) or USB devices (same problem). Under the Hardware Settings menu, the Network and USB features are greyed out and unavailable to change. So I can't reload the firmware.

I did a factory reset but there was no change in behavior. Plugging in the calibration microphone started the calibration process, but no sound was output from the speakers.

This unit may still be under warranty, but I'm not the original purchaser and the original receipt is missing.

I have lots of experience troubleshooting electronic problems, but this isn't a simple analog amp where you can trace from the input to the output to see where the signal stops. I don't hear the relays that connect the speakers to the output contacting but I'm not sure how to proceed. I like the features of this receiver. Does anybody have suggestions on common issues for this model, or how to troubleshoot?

Thanks.
Back to top
Guest






PostPosted: Sun Jul 21, 2013 2:50 am    Post subject: Reply with quote

Mine just did the exact same thing as well. Any solutions??
Back to top
Guest






PostPosted: Thu Aug 01, 2013 9:25 pm    Post subject: Reply with quote

Nr-609 here too. (in Ireland!)
Exact same issue. No sound on any inputs. Net just stays frozen at "Now initializ"
Menu shows the network and upgrade option greyed out.

I haven't recently upgraded the firmware manually. Is it set to auto update?

Have tried reseting and leaving switched off. No difference.
Back to top
jts1957



Joined: 24 Nov 2008
Posts: 2472
Location: Far, Far Away

PostPosted: Thu Aug 01, 2013 10:59 pm    Post subject: Reply with quote

http://elektrotanya.com/onkyo_tx-nr609.pdf/download.html
_________________
You're over there, I'm over here.
Back to top
View user's profile Send private message
Oukie
Guest





PostPosted: Fri Aug 23, 2013 8:31 am    Post subject: Reply with quote

I have the same problem. In a attempt to update the firmware the sound output came back before I did the actual update: switched of the receiver, plugged the USB stick in and switched it on and selected USB input source. After a couple of seconds the receiver was read the stick and sound was back. Decided to do update since I'm busy, but now I'm still facing the Initializing problem... for NET and USB, infact when I select USB it just jumps to NET. Can anyone help with this? Thanx
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2, 3, 4  Next
Page 1 of 4

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия