electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
36' inch hitachi modl #36cx39b has 1 horizontal line

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Electronics General
View previous topic :: View next topic  
Author Message
leo
Guest





PostPosted: Tue Sep 28, 2004 12:31 am    Post subject: 36' inch hitachi modl #36cx39b has 1 horizontal line Reply with quote

MY 36' inch hitachi model #36cx39b has 1 horizontal line across the middle of the screen ..... HELP .. the TV is about 3 1/2 years old .... I can hear the channel but it looks like the whole picture is reduced to this 1 line in the middle

PLEASE RESPOND .. is it worth saving.. and what needs to be done

thank you

grazie Sad
Back to top
voivoda



Joined: 23 Jun 2004
Posts: 63

PostPosted: Tue Sep 28, 2004 11:48 am    Post subject: fly Reply with quote

check first flybeck transformer...if you dont now how ...don't try ...there is dangerous high voltage
Back to top
View user's profile Send private message
Guest






PostPosted: Fri Oct 08, 2004 4:24 pm    Post subject: Re: 36' inch hitachi modl #36cx39b has 1 horizontal line Reply with quote

leo wrote:
MY 36' inch hitachi model #36cx39b has 1 horizontal line across the middle of the screen ..... HELP .. the TV is about 3 1/2 years old .... I can hear the channel but it looks like the whole picture is reduced to this 1 line in the middle

PLEASE RESPOND .. is it worth saving.. and what needs to be done

thank you

grazie Sad

It has nothing to do with a Transformer.
Your Tv probably has a faulty Vertical Deflection Chip. I Don't know what type of ic is used but it can be a TDA 8350 or TDA 3654.
It is also possible that you have to resolder the contacts of the ic.
Succes!
Jeroen Hartman
Tv Engineer
Back to top
StarBaseONE2



Joined: 28 Oct 2004
Posts: 18
Location: North Alabama

PostPosted: Fri Oct 29, 2004 8:25 am    Post subject: Reply with quote

vERTICAL DEFLECTION CHIP IS MOST LIKELY THE CULPRIT HERE... CAREFUL ON RUNNING THE SET TOO MUCH BEFORE REPAIRS ARE MADE... IT WILL BURN A LINE WHERE YOUR SINGLE LINE IS NOW. tRY TRACING THE PICTURE TUBE YOLK'S 'v' WIRES BACK TO YOUR MAIN BOARD THIS WILL USAULLY PUT YOU WITH IN TWO SQUARE INCHES OF YOUR DEFECTIVE CHIP. iT USUALLY WILL AFIXED TO A HEAT-SINKING DEVICE AND HAS 10+ LEGS. GOOD LUCK!
_________________
...Somewhere on the fringes of the Cosmic Coast, and still only allowed a small bunk in the enlisted quarters!
StarBaseONE2
Back to top
View user's profile Send private message Yahoo Messenger MSN Messenger
BEC
Guest





PostPosted: Mon May 02, 2005 11:01 pm    Post subject: Re: 36' inch hitachi modl #36cx39b has 1 horizontal line Reply with quote

leo wrote:
MY 36' inch hitachi model #36cx39b has 1 horizontal line across the middle of the screen ..... HELP .. the TV is about 3 1/2 years old .... I can hear the channel but it looks like the whole picture is reduced to this 1 line in the middle

PLEASE RESPOND .. is it worth saving.. and what needs to be done

thank you

grazie Sad


I have exact tv with exact problem. Do you have an answer yet?
Back to top
Melw
Guest





PostPosted: Wed May 04, 2005 3:21 pm    Post subject: Hitachi Reply with quote

It will probably be one of three things:
!. A bad solder joint on the vertical IC601
2. No 9 volt B+ to pin 1 or 25 volt B+ to pin 8 of the vertical IC
3. The vertical IC itself is bad
You might also want to check out www.FreeFlatScreens.com/?r=10948674 for an opportunity to earn a free replacement for this set with a little effort on your part.
Back to top
calamero
Guest





PostPosted: Thu Aug 31, 2006 8:57 pm    Post subject: THANKS!!!..Last post worked ..hitachi cpt 2198 Reply with quote

Took my hitachi cpt 2198 tv apart because the bottom half of screen was beginning to vanish up towards top half of screen otherwise picture was ok ...i was told if i left it all id have left would be 1 single white line on the middle of the screen...i opened the back up AFTER DISCONNECTING FROM ELECTRICITY SUPPLY and noticed that the vertical ic chip IC601 (only verically standing chip i seen with a heatsink and close to where some wires connectec to actual tv tube)...seemed loose so ive resoldered the pins from bottom and everything seems fine and working...ive only just did it so if it goes bad again ill repost but for now complete SUCCESS!!!..thanks everyone:)

calamero
Back to top
timil_JD
Guest





PostPosted: Sun Jan 14, 2007 8:03 pm    Post subject: had the same problem Reply with quote

Don't forget this model has like 30 protection thing in it don't do anything if you don't know them. Cauz you'll think that was the problem but it won't be. Mine toke over 3 month to get it fixed.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Electronics General All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия