electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Philips 32PW6515C- really slow response to remote commands!

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
DaveH
Guest





PostPosted: Sat Mar 04, 2006 5:30 pm    Post subject: Philips 32PW6515C- really slow response to remote commands! Reply with quote

I don't know if anyone can advise if this a 'standard' problem with this TV.

The TV takes ages (sometimes 3 or 4 minutes )to respond to a depression of one of the buttons on the remote. It seems to be with all buttons. The TV seems to acknowledge the depression fairly instantaneously (by the red led light dimming or brightening). Its like a clock speed has changed by many factors slower. Or perhaps there is a localised shift in the time-space continuum!!

Any ideas?

Dave Howe
Back to top
gary



Joined: 05 Apr 2005
Posts: 584
Location: MANCHESTER, uk

PostPosted: Mon Mar 06, 2006 5:10 pm    Post subject: Reply with quote

very common fault on this chassis, ic7064 on small signal board needs to be replaced, also known as painter ic. it is a 100pin flat pack ic, make sure you obtain the correct updated software version.
Back to top
View user's profile Send private message
Jacko
Guest





PostPosted: Tue Mar 07, 2006 4:17 am    Post subject: 32PW6515 Reply with quote

Hi,
Same TV, Philips 32PW6515
Main problem right right now is TV switches itself to standby after 1 hour or more operation.
Red LED blinks twice every couple of seconds.
The TV used to react slowly to the remote control a while ago, TV would go to standby mode and after cycling the power it would have a delayed reaction, but this seems to have sorted itself out
Problem seems to be temperature related.
Can anyone point me in the rigth direction ?
Thanks very much
Also found this website with people discussing similar problems with same model. http://www.reviewcentre.com/review_comments23527.html
Seems to be a common problem.
Back to top
WOLF
Guest





PostPosted: Sat Jan 27, 2007 11:12 pm    Post subject: HELP Reply with quote

Same problem here, i have the same with a philips !!!
What have you donne ?
Have you solve the problem ??

Please reply to email

[email protected]
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия