electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
packard bell lcd tv
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
mool



Joined: 04 May 2006
Posts: 4

PostPosted: Thu May 04, 2006 5:04 pm    Post subject: packard bell lcd tv Reply with quote

when turned on, picture flashes for a micro second then goes blank. sound still works, some say maybe backlight??? model # lcd tv 170ASW...
can you help ? any ideas?
thanks in advance.
Back to top
View user's profile Send private message
Guest






PostPosted: Thu May 11, 2006 6:45 pm    Post subject: Reply with quote

ANYONE??
Back to top
mool



Joined: 04 May 2006
Posts: 4

PostPosted: Tue May 16, 2006 3:51 pm    Post subject: Reply with quote

I've learnt something new, i tested the backlights by themselves when i got to them. they seem to work fine. I put the monitor back together. started it up and the back lights worked fine. i got a bright blue screen saying /no signal/, because i had no source connected. As soon as i connected a souce (my xbox). the picture flashed on the screen for a micro second then went blank. I pulled the xbox cables out, turned the monitor power off. then turned the monitor on again. the blue screen was back. i then pluged my PC into it and it flashed the picture again before going completly blank.

someone told me i might need a new main board, where all the sources plug in.
Back to top
View user's profile Send private message
Guest






PostPosted: Mon Jun 05, 2006 3:25 pm    Post subject: Re: packard bell lcd tv Reply with quote

I have this exact same problem! It's only when I have my PC connected via VGA cable, tho. My digital tv box connected thru the S-video port displays without any problem. I thought it might be the computer, but plugged it into my tv and it displays fine thru there. So then thought it might be the cable, so plugged laptop into vga cable and had same problem as with pc. Which port are you plugging into?
Back to top
GUES
Guest





PostPosted: Sun Apr 22, 2007 9:50 am    Post subject: 170asw Reply with quote

Hi

Have you repaired this fault yet, i have 2 systems showing the exact same signs as youselves. help would be greatly appreciated
Back to top
Guest






PostPosted: Mon May 14, 2007 6:47 am    Post subject: Re: packard bell lcd tv Reply with quote

mool wrote:
when turned on, picture flashes for a micro second then goes blank. sound still works, some say maybe backlight??? model # lcd tv 170ASW...
can you help ? any ideas?
thanks in advance.


Hi have the same problem and seems no one can help as Hewlett packard have folded and nobody knows where to source the info needed. Any help would be appreciated.
Back to top
Guest250
Guest





PostPosted: Mon Jul 02, 2007 8:30 am    Post subject: 170asw blank Reply with quote

Hi, I too am having this problem. Packard Bell (now owned by NEC) won't fix it.

Anyone have any solution??

Thanks
Back to top
Guest






PostPosted: Sat Aug 25, 2007 11:48 pm    Post subject: same problem Reply with quote

anyone ever find anything or is it stuffed?
Back to top
SZASZ



Joined: 27 Apr 2007
Posts: 69
Location: TIMISOARA

PostPosted: Mon Aug 27, 2007 2:58 pm    Post subject: Reply with quote

Are you shore that the inverter is OK ?

How you have tested the Lamps? just, and see that when whit no input you can see "NO Signal message"?

Between the mainboard and inverter it must be 4 wires
-12V or24
-GND-
-ON/OFF (5V)
- Brightness (1,2V-3,4V)


Else Faulty soldering (e.g. dry or bridged) on inverter board.
Back to top
View user's profile Send private message
rsfusion77



Joined: 17 May 2007
Posts: 37
Location: Miami, FL

PostPosted: Mon Aug 27, 2007 3:41 pm    Post subject: LCD Reply with quote

Although, not familiar with that particular model, it sounds like a fault with your controller board, and not the inverter. Try any electrolytics around the processor. Also I'd check the 3.3v regulators..
Good luck,
Ralf
_________________
Ralf
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия