electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Sony KDL-S32A12U tv red & green LEDswitching off

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Dec 28, 2011 2:41 am    Post subject: Sony KDL-S32A12U tv red & green LEDswitching off Reply with quote

Hi All Members my first time on the site Im a newbie so go easy, just trying to get some help regarding the problem with my Sony bravia LCD TV , but also hope I can be of some help to others on this site.

Ok now for the problem I have a Sony Bravia KDL-S32A12U LCD TV the problem is I used this tv in our sons room and we always used the power on button at the top (RIGHT) of the TV the small plastic button seems loose (broke) but the actual PCB(H1E)board Power on microswitch is Faulty, I have removed this faulty board as Ive been told there is no need for it if I use the remote?
Anyway whenever we try and turn the TV on at the mains there are 2 x LED's at the bottom front rightside of the tv which come on for a second then switch off, first the ( RED standby) comes on then off & then the (GREEN Power) comes on then off and then nothing, the TV seems dead no picture no sound, I then wait approx 20 secs switch it off at the mains then back on then the sequence of RED on 1st quickly followed by the GREEN LED then the same again on for second then off??? hope someone can help as this was an expensive tv at the time and dont want to have to get rid of it, I know abit about electronics and mess about with PCB's, fault finding, soldering etc, so I am hoping its something simple like a faulty capacitor? faulty IC , broken track, dry joints etc

I have replaced the MAINBOARD (Pwr Supply) still the same fault is there? can anyone else help or guide me in the right direction

I ave also checked the +5VSTDBY-line which is there, ok
where do I check next ???

Thanks in advance
Back to top
sweetguy68



Joined: 13 Jan 2011
Posts: 36
Location: canada

PostPosted: Tue Feb 14, 2012 4:17 pm    Post subject: about yourt.v set Reply with quote

well if you have replaced the power supply and you have your 5volt stand by ,there is one other thing to check, your main board, there shoulkd be a 24 to 30 run voltage there ,you will have to trace it back from your power supply, or get a digram that would speed thigs up,.
_________________
i am a retired person, been in the electronics business for 40 years, am now in to the newer t.vs as well ,lcds and plasma
Back to top
View user's profile Send private message Send e-mail Yahoo Messenger
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия