electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
No sound from my car stereo, I have tried everything

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Electronics General
View previous topic :: View next topic  
Author Message
splash



Joined: 01 Oct 2006
Posts: 2

PostPosted: Sun Oct 01, 2006 9:33 pm    Post subject: No sound from my car stereo, I have tried everything Reply with quote

Hi, have a Blaupunkt Freiburg C31 fitted in my car. Stereo works fine have tested it on other speakers. Also when powered up works, but no sound. Have put another stero into the car and that also works, but no sound.
When driving and you hit a bump everything works fine (sound and Everything. Then when you shut the car down and start it back up radio works, but no sound, until you hit another bump ! I am at a loss. Are there any smart radio engineers out there that could help ? Thanks
Back to top
View user's profile Send private message
[email protected]
Guest





PostPosted: Mon Oct 02, 2006 1:06 am    Post subject: car stereo Reply with quote

email me what color wires are to be conected to the radio you dont have them hooked up right or you have one crossed over some where. i do a lot of stereos. i miss my blaplunk
Back to top
splash



Joined: 01 Oct 2006
Posts: 2

PostPosted: Tue Oct 03, 2006 12:31 am    Post subject: Reply with quote

Thanks for your reply

Two blocks

Top block as you look at the back of the stereo (speaker wires)

White - Yellow - Green Yellow -Black Yellow

Red White-Blue - Green - Black

Bottom Block


I dont know if this helps, but your feedback would be great.
Back to top
View user's profile Send private message
salvager
Guest





PostPosted: Fri Oct 06, 2006 5:31 pm    Post subject: Reply with quote

If you got a little kwoledge of electronics you fix it !!! just resolder the main audio IC thats all i can say.[/i]
Back to top
Guest






PostPosted: Mon Oct 16, 2006 6:04 pm    Post subject: Re: car stereo Reply with quote

if you are having the same problem with another stereo then its got to be the wires in the car i would start by putting in new wires from the headunit to the speakers. if you are using the earth (-) on the car for the speakers, dont. the best thing to do when ever you put in a new headunit is to put in all new wires
including power wires then you know they are all good. earth the headunit off the battery not the car and earth the speakers off the headunit, that way you will have good power to the headunit. im sure that your problem is with the wires from the headunit to the speakers.
Back to top
Guest






PostPosted: Mon Oct 16, 2006 6:12 pm    Post subject: Reply with quote

also i forgot to say its not that you have the wires around the wrong way as posted by someone as it works somtimes, if the wires are on wrong it would never work. its a short in the speaker wires.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Electronics General All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия