electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Samsung SP42W5HP will not start up ?

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
FLETCH



Joined: 13 Dec 2008
Posts: 4

PostPosted: Sat Dec 13, 2008 6:19 am    Post subject: Samsung SP42W5HP will not start up ? Reply with quote

Hi all,
new here,just got a Samsung SP42W5HP and it won't start up.plug it in and turn on front power button,nothing on screen and led flashes red.sometimes after 5 or 10 mins the LED changes to green.
i have searched here and found nothing for this model,but some for a "Samsung TV (SP42W5HFX/XEU) - Convergence Problem".
is this the same or similar model ?
by the way i'm in australia.
i have some elec knowledge,i would like to get this thing up and running if it is a fairly easy fix.
any help at all muchly appreciated.
cheers.
Adam...............
Back to top
View user's profile Send private message
Justmanuals



Joined: 21 Aug 2004
Posts: 1949

PostPosted: Sat Dec 13, 2008 2:11 pm    Post subject: Reply with quote

This Parts & Service manual can now be purchased for $10.77 and downloaded immediately after payment from http://www.justmanuals.com


[email protected]
_________________
Want To Fix Something?
http://www.manuals4you.com

Need a manual now? Instant Download
http://www.justmanuals.com
Back to top
View user's profile Send private message Send e-mail
FLETCH



Joined: 13 Dec 2008
Posts: 4

PostPosted: Sun Dec 14, 2008 2:26 am    Post subject: Reply with quote

CHEERS JUST MANUALS,
went to your site and searched for SP42W5HP,SP42W5HPX/XSA.
Could not find anything for this model ?
starting to get a bit confused with all these model numbers now,seems to be a bit around for a SP42W5HF,SP42W5HFX-XEU.
If anyone knows where i can get a service manual for the SP42W5HP ?
i found a free one for SP42W5HFX-XEU. having a read through it now to see if it relates to my model in any way .
just found another site that when i type in SP42W5 i get results back for SP42W5HFX-XEG,SP42W5HFX-XEN,SP42W5HFX-XEC,
Back to top
View user's profile Send private message
Justmanuals



Joined: 21 Aug 2004
Posts: 1949

PostPosted: Sun Dec 14, 2008 3:11 am    Post subject: Reply with quote

The manual I have covers your model as well.

[email protected]
_________________
Want To Fix Something?
http://www.manuals4you.com

Need a manual now? Instant Download
http://www.justmanuals.com
Back to top
View user's profile Send private message Send e-mail
LJ



Joined: 09 Dec 2008
Posts: 47
Location: Earth

PostPosted: Sun Dec 14, 2008 6:53 pm    Post subject: Reply with quote

FLETCH, see your private message ( PM's ).
_________________
http://august-blog.blogspot.com/
Back to top
View user's profile Send private message Visit poster's website
FLETCH



Joined: 13 Dec 2008
Posts: 4

PostPosted: Tue Dec 16, 2008 12:10 pm    Post subject: Reply with quote

cheers for the help guy's,
have not had time last few days to even look at this TV,oh the joy of kid's.
Am i correct in assuming that the XSA,XEC,XEU,XEN on the end of the models are country codes?
also what would the difference be between SP42W5HPX/XSA and SP42W5HFX-XEU.


thanks again
Fletch....
Back to top
View user's profile Send private message
Justmanuals



Joined: 21 Aug 2004
Posts: 1949

PostPosted: Tue Dec 16, 2008 3:41 pm    Post subject: Reply with quote

Yes, country or region codes.
_________________
Want To Fix Something?
http://www.manuals4you.com

Need a manual now? Instant Download
http://www.justmanuals.com
Back to top
View user's profile Send private message Send e-mail
FLETCH



Joined: 13 Dec 2008
Posts: 4

PostPosted: Sat Jan 10, 2009 12:45 pm    Post subject: Reply with quote

update,
found a bit of info on another forum that suggested removing the red ,green and blue connectors of main board and starting up to test the IC's.
I did this and got a blue screen come up,hooray. so then i thought oh must be my IC's,then i turned it off and put the 3 connectors back in and turned system back on and you would not believe it but i got a perfect picture.
i am too scared to turn it off now as it is all working ?
one happy camper here now.

cheers to all. Very Happy Very Happy
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия