electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Apex PF3230 Television Lost 3" on top and 3" on Bo
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
sierra99



Joined: 03 Mar 2007
Posts: 12

PostPosted: Sat Mar 03, 2007 3:31 pm    Post subject: Apex PF3230 Television Lost 3" on top and 3" on Bo Reply with quote

I have a Apex Pf3230 which has a Chassis code of CH-16Cd made by ChangHong. This Chassis is used in models PF 3220 3230 2730 and 2720 all PF Models. The porblem I have is the top 3" and bottom 3" are blacked out almost like it is in letterbox format. I assure you that it is not a fault in my tv settings. From what I am reading and reading , there is some kind of fault in the vertical scan circuit. I looked for bad electrolitic Caps and did find a suspect defective cap and did replace it. I also Changed out two others just in case they were bad. I still have this problem with the vertical scan. I have replace all electrolytic caps near the ic vertical scan. But I am still having the same problem. My vertical scan Ic is a TDA8350Q and I have found some reference sheets and schematics from other Apex 27" that use this Ic as a reference. Should I start replacing the ceramic caps? or any other help would be greatly appreciated. Thanks

I have a service manual for a AT2702 that I found on this site (Thanks) as a reference. Thanks for your time at looking at this post
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sat Mar 03, 2007 3:36 pm    Post subject: Reply with quote

If you replaced the electrolytic's and still have a problem, replace your vertical ic.
Back to top
View user's profile Send private message Send e-mail
sierra99



Joined: 03 Mar 2007
Posts: 12

PostPosted: Sat Mar 03, 2007 7:30 pm    Post subject: Reply with quote

Is there any way to check the voltages or ohms on the ic to make sure that is it the problem?

Also where should I look to get this ic?
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sat Mar 03, 2007 10:30 pm    Post subject: Reply with quote

Where do you live?
Back to top
View user's profile Send private message Send e-mail
sierra99



Joined: 03 Mar 2007
Posts: 12

PostPosted: Sun Mar 04, 2007 3:44 am    Post subject: Reply with quote

Nashville,TN....

also I did get some measurements with a digital multimeter...

I will list the pin # , what it is, The actual reading , and the recommended reading in volts for that pin.


Pin Function Description Reference-Voltage Actual Voltage

1 Vertical Drive Input + 2.32v 2.33v

2 Vertical Drive Input - 2.3v 2.3v

3 Feedback input 8.15v 8.35v

4 Supply Voltage 16.27 17.44v

5 Output 1 Vo (b) 8.14v 8.35v

6 Not Used

7 Ground

8 Pump supply Voltage 46.94v 49.1v
Input

9 Output Vo (a) 8.22v 8.4

10 Guard Output 0.28v 0.12v

11 Pincushion output 16.99v 22.2v

12 Pincushion input (Neg) 0.25v 0.74v

13 Pincushion input (pos) 0v 0v

I hope this can help out with my problems.....Does this look like I need a new vertical ic??? Again it is a TDA8350Q made by Phillips...

Thanks
Back to top
View user's profile Send private message
sierra99



Joined: 03 Mar 2007
Posts: 12

PostPosted: Sun Mar 04, 2007 3:50 am    Post subject: Reply with quote

Sorry.....the numbers above are the pin number, the function description....and then actual

how about this

Pin.......Function Description.........Reference-Voltage .......Actual Voltage

1......... Vertical Drive Input +............. 2.32v ......................2.33v

2.......... Vertical Drive Input -............... 2.3v....................... 2.3v

3........... Feedback input ......................8.15v...................... 8.35v

4 ............Supply Voltage .....................16.27...................... 17.44v

5 ..............Output 1 Vo (b) ....................8.14v..................... 8.35v

6 Not Used

7 Ground

8 ................Pump supply Voltage.......... 46.94v .....................49.1v
...................Input

9 .................Output Vo (a)....................... 8.22v.....................8.4

10................. Guard Output .......................0.28v.................. 0.12v

11 ................Pincushion output ..................16.99v ..................22.2v

12 ...............Pincushion input (Neg) ...............0.25v................ 0.74v

13 ................Pincushion input (pos) ................0v......................... 0v
Back to top
View user's profile Send private message
sierra99



Joined: 03 Mar 2007
Posts: 12

PostPosted: Sun Mar 04, 2007 8:48 pm    Post subject: Reply with quote

I am looking at the supply voltages for this ic chip and there are two. One is pin 4 that is the supply voltage and should have a reference voltage of 16.27v but actually is 17.41v. This goes back to a R402 which has an input voltage of 18.35V(but is marked 16V)

the second voltage ito the ic is pin8 which is the "Pump supply voltage input" that has a reference voltage of 46.94V but actually reads 49.3v. This goes back to R403 which has an input voltage of 49.4V (but is marked 45V)

Would either of these be an additional problem?

Also taking further readings on the ic chip I have pins ! and 2 which are the vertical drive inputs (positive is pin1 and negative is pin2) they are supposed to have a positive resistance (KOhm) of 9.4 but both read 85.6. The negative resistance should be 5.84 but bouth pins read 60 KOHM.

Is the ic still my problem of should I look elsewhere???
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Mar 04, 2007 9:28 pm    Post subject: Reply with quote

The IC is multiple transistors in one. It's a $4 part.
Ness electronics
Tritronicsinc
Matelectronics
Back to top
View user's profile Send private message Send e-mail
sierra99



Joined: 03 Mar 2007
Posts: 12

PostPosted: Sun Mar 04, 2007 9:31 pm    Post subject: Reply with quote

so with everything that i posted and I changed out all of the electrolytic caps...The only this left is the ic....could there be anything in addition to that?
I will get the new ic.....thanks for the info and help
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Mar 04, 2007 11:07 pm    Post subject: Reply with quote

You have a loss of vertical height. Your supply voltages sound ok. I would suspect the vertical ic.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия