electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Fujitsu Plasma 4213

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
RedZac J
Guest





PostPosted: Tue Jan 25, 2005 6:32 am    Post subject: Fujitsu Plasma 4213 Reply with quote

Hy,

i need help by repairing an 4213 Plasma Disply from Fujitsu. We have found out that on the PFW-422 AC/DC Supply, the T4 is destroyed. Now my problem is that i cant read which type the T4 is ? Maybe some of you have a DataSheet or Service Manual in which the correct type is displayed. Thank yuo for help ... !
Back to top
guyalo



Joined: 12 May 2006
Posts: 3

PostPosted: Sat May 20, 2006 6:07 pm    Post subject: Re: Fujitsu Plasma 4213 Reply with quote

RedZac J wrote:
Hy,

i need help by repairing an 4213 Plasma Disply from Fujitsu. We have found out that on the PFW-422 AC/DC Supply, the T4 is destroyed. Now my problem is that i cant read which type the T4 is ? Maybe some of you have a DataSheet or Service Manual in which the correct type is displayed. Thank yuo for help ... !


T4:BC640
Back to top
View user's profile Send private message
PSF



Joined: 17 Sep 2006
Posts: 1

PostPosted: Sun Sep 17, 2006 1:24 am    Post subject: Output voltage Reply with quote

I controlled the voltage on the following pins:
Vsc
-Vy
Vw
Ve
they are correct in the first 2/3 second from the power up.(screen light some pixel random as normal) but soon the voltage values go down to aprox zero. only Ve remain 4,5V. I controlled the component but no components are burn.
Any suggest (before throw it away)
Thanks
Back to top
View user's profile Send private message
Guest






PostPosted: Sat Apr 21, 2007 9:00 am    Post subject: Re: Output voltage Reply with quote

PSF wrote:
I controlled the voltage on the following pins:
Vsc
-Vy
Vw
Ve
they are correct in the first 2/3 second from the power up.(screen light some pixel random as normal) but soon the voltage values go down to aprox zero. only Ve remain 4,5V. I controlled the component but no components are burn.
Any suggest (before throw it away)
Thanks


Hi did you manage to sort the problem out ??? I have a prob with the VSC voltage all others are ok any ideas ???
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия