electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Hitachi 50ux19k

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
thewdawg
Guest





PostPosted: Fri Jun 29, 2007 4:26 pm    Post subject: Hitachi 50ux19k Reply with quote

I have a (13) YO Hitachi that all of a sudden the picture went dark (out)... power light still lit and can change channels and hear audio, just no picture. Any ideas where to start?
I have a service manual I downloaded and have looked at the 'No Picture' flowchart, but can't quite decipher the cryptic component locations yet... I guess I need to look inside the TV and maybe it will make more sense?

Help!!!

Matt
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sat Jun 30, 2007 7:43 pm    Post subject: Reply with quote

Have you checked to see if any of the tubes are lit? Turn up the screen controls and see if you lost vertical deflection.
Back to top
View user's profile Send private message Send e-mail
thewdawg
Guest





PostPosted: Mon Jul 02, 2007 6:41 pm    Post subject: Reply with quote

Minnie,

Initially tubes were not lit... all was dark. But, after unplugging the TV to move it out from the wall to remove the rear panel, I later plugged it back in and it lit up and worked fine???
I had noticed for several months that even when the unit was powered off (screen went out), the red power light on the front of the TV would remain lit most of the time, but not always. After unplugging and replugging the AC cord, the power light on the front appears to be going off correctly when powered down. Is there a relay of some sort that could have been sticking?

Matt
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Jul 02, 2007 10:51 pm    Post subject: Reply with quote

RL901 #2640572 NLA, New part #FJ00142. $2.00
Stuck relay will latch the set. "Red light stays on and you have to unplug it."
Fix it before it breaks something else.
Back to top
View user's profile Send private message Send e-mail
thewdawg
Guest





PostPosted: Tue Jul 03, 2007 5:27 pm    Post subject: Reply with quote

Thanks Minnie!!!

I have ordered the relay...

This will cause the 'picture only' to go? The unit is currently back to the state in my original post... tubes out and sound only.

Matt
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Wed Jul 04, 2007 3:30 am    Post subject: Reply with quote

On this set, one problem at a time.
Back to top
View user's profile Send private message Send e-mail
Thewdawg
Guest





PostPosted: Mon Nov 19, 2007 4:31 pm    Post subject: Reply with quote

Minne,

Got the relay and installed... TV worked great for about 3 days and then went dark again (no picture). No picture just sound (tubes out).

Step #2?

Thanks!

Matt
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Nov 19, 2007 11:12 pm    Post subject: Reply with quote

Start by resoldering the connections on vertical IC601, also solder up Q932 and Q933.

PM me w/your email.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия