electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
sony 53" has great picture but it has a mild flashing

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
kongmen



Joined: 11 Nov 2007
Posts: 2

PostPosted: Sun Nov 11, 2007 4:14 am    Post subject: sony 53" has great picture but it has a mild flashing Reply with quote

The picture quickly flashes (sometimes goes between dim and bright as if your where switching between sport,standard and movie mode) while watching it. Does not matter if it's cable or dvd. I replaced convergence ic's about 2 yrs ago with oem sony parts been fine until now. The picture is as clear as it was 11 yrs ago bright colors white whites and black blacks. All crt's are flashing at the same time it's not just one. The one thing I noticed is when the display is showing (the green numbers or letters) they don't flash with the screen. Any direction is appreciated.


Ok I did more searching I think I may have found my problem. This all started 1or2 weeks after we had a couple of power outages where the power company flipped the power on and off 10 to 20 as they were getting things back up well, my tv also came on and went off 10 or 20 times. I think I need to replace the Video amp can anyone tell me how to identify this amp on this chassis? It should be somewhere near the chroma demodulator. Thanks in advance.
_________________
1996 sony 53" KP-53s25 chassis RA-1
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Nov 11, 2007 6:10 pm    Post subject: Reply with quote

More sounds like a AKB problem. With the set on, tap on each picture tube w/the handle of a screw drive. On the neck. I've seen this before, do you lose the picture and then the red light flashes the the picture pops back on?
Back to top
View user's profile Send private message Send e-mail
kongmen



Joined: 11 Nov 2007
Posts: 2

PostPosted: Sun Nov 11, 2007 7:27 pm    Post subject: Reply with quote

Have never lost picture the only thing I've noticed is when unplugging over night to reset, on start up the picture was all red for a couple of seconds. I have the back bottom panel off and I used a wooden stick to prod and I did tap the neck of each crt as well as many other places with no change at all. The reason I think its power related is because of the power outage incident I outlined above.
_________________
1996 sony 53" KP-53s25 chassis RA-1
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Nov 11, 2007 8:13 pm    Post subject: Reply with quote

SYMPTOMS:
Picture flickers on every channel.

RESOLUTION:
Found IC301 on the M Board defective.

This is about all I can find. Does this sound like it?
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия