electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Hitachi 43uwx10b - power light blinking

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
allen_bourque
Guest





PostPosted: Mon Nov 12, 2007 3:47 pm    Post subject: Hitachi 43uwx10b - power light blinking Reply with quote

Replaced convergence IC's about 2 years ago. Worked great until yesterday. No lights - only the power light blinking. Another posting suggested C702 capacitor and E994 Pico Fuse. C702 looks fine. Can't find E994 anywhere on board with C702. Based on another posting suspect this is the same problem as last time with convergence IC. Any ideas? [/code]
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Nov 12, 2007 9:32 pm    Post subject: Reply with quote

Did you replace the IC's again?
Back to top
View user's profile Send private message Send e-mail
allen_bourque
Guest





PostPosted: Mon Nov 12, 2007 10:39 pm    Post subject: Hitachi 43uwx10b - power light blinking Reply with quote

Not yet, but I have them on order. Regarding the fuse - I downloaded the service manual and there doesn't appear to be a E994 fuse, so the IC's are my next try. Do you have any troubleshooting advice? I did smell some burnt circuits for a few moments when the TV was turned on (just like the first time the IC's went out). A close-up visual inspection of the PWB deflection board looks fine. I've haven't removed the convergence board, but didn't see anything obvious.
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Nov 12, 2007 10:55 pm    Post subject: Reply with quote

PM me your email.
Back to top
View user's profile Send private message Send e-mail
allen_bourque
Guest





PostPosted: Tue Nov 13, 2007 2:33 pm    Post subject: Reply with quote

I'm unable to send PM. System won't accept my password.
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Tue Nov 13, 2007 11:07 pm    Post subject: Reply with quote

Got it, sent you an email. Did you get it?
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия