electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
50" zenith tv convergance issue
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
riverdale



Joined: 15 Mar 2005
Posts: 4

PostPosted: Tue Mar 15, 2005 2:19 am    Post subject: 50" zenith tv convergance issue Reply with quote

I have a 50" zenith television that i just replaced the hv splitter and focus block on. Originally, all i had was sound,but no picture. after replacing the splitter and focus block, i now have video, but a very bad convergance problem. I removed the convergance module #9-1690, and found the (4) 1 ohm reistors on this board to be open. I replaced all four resistors and turned the set on again. The resistors began to smoke again. I am trying to decide if the two stk393-110 ic's are bad, or if i need to do some other troubleshooting??--any help is appreciated. As a side note, when i first installed the new hv/focus assembly, the connector on the grey and black wires that go to the power supply was screwed up, and the grey wire was not on the pin. This caused the blue gun not to work. I found it loose, connected it, and the blue started working, so all i really have now is a convergance problem. Did not know if this would have hurt something else?? Also, i can not make the user convergance menu do anything. it says to adjust using arrows, but they do not move the lines.---All input is helpful--thansk again
Back to top
View user's profile Send private message
alltronix



Joined: 14 Mar 2005
Posts: 25
Location: Lincoln Nebraska

PostPosted: Tue Mar 15, 2005 3:33 pm    Post subject: Reply with quote

I have repaired a lot of these sets and sounds to me that you need to replace both the str ICs if all colors are out of wack. I would replace those resistors again to if they got hot. Smile
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Mar 15, 2005 4:26 pm    Post subject: Reply with quote

you are talking about the stk392-110's correct?? can anything cause those 1 ohm resistors to burn out commonly??

thanks
Back to top
alltronix



Joined: 14 Mar 2005
Posts: 25
Location: Lincoln Nebraska

PostPosted: Tue Mar 15, 2005 8:09 pm    Post subject: Reply with quote

Embarassed Sorry I meant STK392-110's. Any time I found the 1 ohm resistors open it has been those IC's. Don't know what causes the IC's to fail. Can't say that I've ever had a repeat failure though.
Back to top
View user's profile Send private message
Guest






PostPosted: Tue Mar 15, 2005 9:37 pm    Post subject: Reply with quote

thanks for all the help.---can you tell me what that grey and black connector that plugs into the power supply from the hv splitter is??---any chance that that not being connected burnt the ic's out???---thanks again
Back to top
alltronix



Joined: 14 Mar 2005
Posts: 25
Location: Lincoln Nebraska

PostPosted: Wed Mar 16, 2005 2:21 pm    Post subject: Reply with quote

I don't have one in the shop right now but I think it might be a ground connection Question I'm sure it is not what caused the IC's to fail though. More likely just died from heat fatigue or poor solder connections. Smile
Back to top
View user's profile Send private message
Guest






PostPosted: Wed Mar 16, 2005 4:13 pm    Post subject: Reply with quote

do you think they could have burned up when the hv splitter failed?? i am just thinking it is weird that it had a good picture, the hv splitter failed, i fixed it, and now the convergance is way off. i am going to try some ic's, but i just want to make sure nothing else is wrong that will burn them out again.--thanks again
Back to top
alltronix



Joined: 14 Mar 2005
Posts: 25
Location: Lincoln Nebraska

PostPosted: Wed Mar 16, 2005 8:15 pm    Post subject: Reply with quote

It is possible there was a power surge caused when the splitter failed. Be sure to check for open resistors on your convergence bd.
Back to top
View user's profile Send private message
Guest






PostPosted: Mon Mar 21, 2005 10:46 pm    Post subject: Reply with quote

changed out the ic's, put it all back together, and it burnt the resistors again. need some help to find out what is wrong---thanks
Back to top
raytel



Joined: 11 Jun 2004
Posts: 1
Location: petersburg wv

PostPosted: Tue Mar 22, 2005 2:49 am    Post subject: conv 9-1690 Reply with quote

Just fixed one of those 1690..service notes state replace ic s .. I would check r4151 1k off pin 3 of plug 3c8 first that causes conv to be way off & no control.. check 1 ohm res..all of them check for 26v supply from 9-1674 ck. cr3419 & fx3460 5a..
on 9-1674 you might wont to check r3244 820 ohm & r3243 110k ohm located between fly & that upright pannel hard to find..
note r3243 110k will cause bowed top and bot...little or no pix
Hope this helps I got all service notes on this turkey..
raytel petersburg wv Rolling Eyes
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия