electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
kp-53s25 video problems

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Fri Feb 22, 2008 4:23 pm    Post subject: kp-53s25 video problems Reply with quote

I have a 1996 sony model kp-53s25 it has sound when you first turn it on but the image will not come on until after a hour or so. if I turn it off the problem will repeat and I have to wait until the image shows.

I have checked most of the electrolytic capacitors in the power supply and only found and replaced a low value capacitor of 1000 mf that measured 850 mf, also the capacitors around the vertical I.C. are ok and the resistors around the stk chips seem good.

can you give me some advice on what the possible problems are?

my e-mail is [email protected]

I would really appreciate any help you can give me thank you in advance.
Back to top
[email protected]m
Guest





PostPosted: Wed Aug 06, 2008 2:56 am    Post subject: sony Reply with quote

did you ever find out what was wrong, i have the same problem and can not locate the service manual, please help me if you can

thanks
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Wed Aug 06, 2008 3:02 am    Post subject: Re: sony Reply with quote

[email protected] wrote:
did you ever find out what was wrong, i have the same problem and can not locate the service manual, please help me if you can

thanks


Post more like the front led keeps blinking.
Back to top
View user's profile Send private message Send e-mail
ken_more
Guest





PostPosted: Fri Mar 06, 2009 4:34 pm    Post subject: No picture Reply with quote

Hi, I used to be a Sony tech for many years. The problem you are describing sounds like a faulty voltage divider (the little red epoxy encapsulated box mounted to the metal CRT shield inside (it usually has a plastic knob on it, which I believe is focus)). After time, the resistors change value, sending too high a voltage to the protection circuitry which causes a video mute. Once it gets worse, the TV will stop coming on altogether. That box needs to be replaced.

***Caution*** To replace it, you need to remove the anode cap. Be SURE to discharge it by sticking a GROUNDED flat blade screwdriver under it, and discharge the CRT the same way before you put the new one on. Also, be sure to clean the CRT and add silicone grease to the new cap, or it might arc. If it arcs, it's all over. The carbon trail will cause arcing from then on till you replace the CRT.

Good luck!
Back to top
jts1957



Joined: 24 Nov 2008
Posts: 2475
Location: Far, Far Away

PostPosted: Fri Mar 06, 2009 11:43 pm    Post subject: Reply with quote

"H Stat" On a "PROJO"?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия