electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Monitor AOC LM727 goes black after about 12 seconds

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Computer and office equipment repairs
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Wed Jun 11, 2008 9:44 am    Post subject: Monitor AOC LM727 goes black after about 12 seconds Reply with quote

On my AOC LM727 the screen goes black after about 12 seconds after booting. If i turn off the screen and on again, it comes back for 12 seconds, and then goes black again. When the screen is lit it also has a lower brightness than usual.
It must be caused by some bad connector inside because if i give it a knock or a push, while there still is an image on the screen, I can make the brightness to go up to normal, and then the screen remains on for hours.
But then next time I boot up the problem is back.
I am an electronic technician, and I have tried to open the cabinet, but can't find any screws at all. Anyone knows anything on how to open it?
Back to top
Guest






PostPosted: Sun Jun 22, 2008 3:01 am    Post subject: Reply with quote

I have an LM729 which is likely the same thing. There will be a plastic bezel around the stand which is gently pried off to expose 4 screws. Next You will have to open the trim around the screen and gently! pry it apart. There should be a small plastic latch every 6ish inches (15 cm.) The 8 screw holding the crt to the base will be obvious.
I have the same fault on my monitor cept its every 4 seconds it blanks. I have found 2 open transistors on the PSU which I am trying to find part numbers for. I have used this site in the past...very impressed, good luck with your unit

Radar[/quote][/code]
Back to top
Guest






PostPosted: Sat Jul 19, 2008 6:04 pm    Post subject: Reply with quote

Sounds like the same problem I had with my LM727, it would display the logo then a second
of windows then go blank with the power light still green, I read some where that resoldering
the coils on the power supply circit board would fix the problem because they are known to
have dry solder points.. There is a site with a link that details the procedure google "AOC Coils" should be the first one.

HTH.
Back to top
SZASZ



Joined: 27 Apr 2007
Posts: 69
Location: TIMISOARA

PostPosted: Tue Sep 02, 2008 6:46 am    Post subject: Reply with quote

Hello,

Inverter problem!

try resoldering part on inverter board or replace capacitor that are visible damaged on power module.
Back to top
View user's profile Send private message
hariscupina
Guest





PostPosted: Sun Feb 14, 2010 2:25 am    Post subject: Had the same problem with AOC LM727 Reply with quote

I had same problem like u did, it has to do something with Windows theme, if you swich it to basic(minimal settings) it will work for shure..
It's About the incompatibility with new Themes, like Aero on Vista.
By the way, this was happening to me on Vista 64bit. Ultimate SP2...

Now when I instaled Windows7, Installed Touch Kit driver..the mouse doesn't work at all, ah damn..

[email protected]
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Computer and office equipment repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия