electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Blinking green light of death
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
zee



Joined: 10 Sep 2008
Posts: 18
Location: sin city

PostPosted: Wed Sep 10, 2008 1:08 am    Post subject: Blinking green light of death Reply with quote

Hello, I hope someone here will able to help me out. Im having problem w/ Mitsu WS-73713. after replacing the 4 caps to 1000uf 35v TV turns on but, doesn't get signal from cable box nor, DVD player. but, it shows the setup menu ie: cable-a, input1, dvd & so fort. if I turn off tv for about 3 to 5min. it will shows whats on TV for about 5sec. then screen turn to blue. it's like loosing signal. but then again, if i go to setup menu on tv it looks like its working fine. it's shows all the options setting. pls. guys I need help! this not even my tv. just helping out a good friend. & she lives about 30min away from me. so, its getting kinda frustrating for me. hopefully someone here had this issue before & would like to share it how he fixes this problem.

thanks in adavanced
zee

ps. Ive done this fix before and it works flowless but, this one I have no clue.
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Wed Sep 10, 2008 4:04 am    Post subject: Reply with quote

Menu 2 4 7 0 enter button all on the remote. Reinitialize the DM. Post back.
Back to top
View user's profile Send private message Send e-mail
Guest






PostPosted: Wed Sep 10, 2008 8:15 am    Post subject: Reply with quote

thanks for your quick responds minnie. I won't be able to do this test till thursday. cause, she lives about 30min away fr. me. but, I'll post back the result soon I get back. but let me clear something here "menu 2 4 7 0 enter" so press menu button then, 2 then 4, then 7, & 0 then enter. is that right? I hope this would fix my prob.

thanks again
zee
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Thu Sep 11, 2008 6:45 pm    Post subject: Reply with quote

On this one it's 0370. Yes on the remote press menu the 0 then 3 then 7 then 0. Adjust key down to initial then enter.
Back to top
View user's profile Send private message Send e-mail
zee



Joined: 10 Sep 2008
Posts: 18
Location: sin city

PostPosted: Mon Sep 22, 2008 12:57 am    Post subject: Reply with quote

hi minnie, when I get to my friends house I plug the TV back into outlet then turn tv on and it works!!! using it for half hr. then before I leave I turn tv off to make sure its working. but when I turn it back on, tv is back
to the same problem. it'll shows the inputs and, setting and all other things except the signal comming from cable. has blue screen & shows which input is using. tried your advised to go menu 0370 enter but didn't work either. gussssh! what else could it be? cause I saw the TV works but, soon I turn it off & turn it back on. it doesn't seems getting any signal from cable. I even try to unplug it from outlet waited for 15min. & plug it back in but, still no go. is there any special setting for this TV? also, my friend tried to turn on the tv 3days ago & it works for less than 2min then, picture become jittery & screen turn blue. any idea whats wrong w/ this tv? or any suggestion that I could try? anyway, thank you for all your help.

zee
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Sep 22, 2008 7:32 pm    Post subject: Reply with quote

Did you get to the reinitialize option? Look for fluid on the boards also.
Back to top
View user's profile Send private message Send e-mail
zee



Joined: 10 Sep 2008
Posts: 18
Location: sin city

PostPosted: Tue Sep 23, 2008 1:20 am    Post subject: Reply with quote

yes I can. u ment by going to menu 0-3-7-0 entr right? & check fluid on DM boards where I solder the caps? "fluid" means the flux I used??? do I need to remove caps & resolder it back in?

thanks again in advanced

zee
Back to top
View user's profile Send private message
zee



Joined: 10 Sep 2008
Posts: 18
Location: sin city

PostPosted: Tue Sep 23, 2008 3:13 am    Post subject: Reply with quote

Here's the status! I just got done talking to my friend and, says TV works all night lastnight then, this morning when they turn ON the TV same thing again! no signal w/ blue screen. but this time it will turn ON once they reset the TV ( reset button infront of tv ) & initialize the code you advised. "menu 0-3-7-0 enter" then it will work fine... dang! this TV is retarded! anymore suggestion??? Very Happy
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Tue Sep 23, 2008 4:21 am    Post subject: Re: Blinking green light of death Reply with quote

zee wrote:
Hello, I hope someone here will able to help me out. Im having problem w/ Mitsu WS-73713. after replacing the 4 caps to 1000uf 35v TV turns on but, doesn't get signal from cable box nor, DVD player. but, it shows the setup menu ie: cable-a, input1, dvd & so fort. if I turn off tv for about 3 to 5min. it will shows whats on TV for about 5sec. then screen turn to blue. it's like loosing signal. but then again, if i go to setup menu on tv it looks like its working fine. it's shows all the options setting. pls. guys I need help! this not even my tv. just helping out a good friend. & she lives about 30min away from me. so, its getting kinda frustrating for me. hopefully someone here had this issue before & would like to share it how he fixes this problem.

thanks in adavanced
zee

ps. Ive done this fix before and it works flowless but, this one I have no clue.


Check the polarity of the caps, or it's fluid on the signal board, or you got lucky! Very Happy
Back to top
View user's profile Send private message Send e-mail
zee



Joined: 10 Sep 2008
Posts: 18
Location: sin city

PostPosted: Tue Sep 23, 2008 4:00 pm    Post subject: Reply with quote

thanks minnie. i'll check the board again tomorrow and see if one of the caps polarity are reversed. also, what do you mean by "check the fluid" on the signal board??? & why TV works after resetting it?

thanks for all your generous help!

zee
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия