electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
sony tv
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
leafar



Joined: 15 Mar 2007
Posts: 42

PostPosted: Thu Sep 25, 2008 7:47 am    Post subject: sony tv Reply with quote

My TV have no picture with sound,front light continuos blinking ,after 10 to 15 minutes picture will appear .Replace already all capacitors in the main PSU and still not cured the fault.

please help.
Back to top
View user's profile Send private message
gary



Joined: 05 Apr 2005
Posts: 584
Location: MANCHESTER, uk

PostPosted: Thu Sep 25, 2008 8:11 am    Post subject: Reply with quote

posting a model number is usually a help, however the fault is probably a low emission crt, tweaking of the A1 control may give a temporary fix.
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Thu Sep 25, 2008 5:50 pm    Post subject: Reply with quote

Or, bad solder connections on the vertical IC.
Back to top
View user's profile Send private message Send e-mail
gary



Joined: 05 Apr 2005
Posts: 584
Location: MANCHESTER, uk

PostPosted: Fri Sep 26, 2008 8:15 am    Post subject: Reply with quote

poor soldering on frame ic would usually cause set to shut down with error code of 13, and picture would not appear without restarting, if picture appears on its own after 10-15 mins and occasionally mutes for another 10-15 mins would still bet on crt.
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Fri Sep 26, 2008 4:34 pm    Post subject: Reply with quote

True, but I've fixed many Sony's that the crt filaments are lit, set had sound and high voltage but no osd or raster. I'm not saying the vertical ic is bad to cause a hard fault but may have cold solder joints. Could it also be a weak crt, yes.
Back to top
View user's profile Send private message Send e-mail
leafar



Joined: 15 Mar 2007
Posts: 42

PostPosted: Mon Sep 29, 2008 12:39 am    Post subject: Re: sony tv Reply with quote

leafar wrote:
My TV have no picture with sound,front light continuos blinking ,after 10 to 15 minutes picture will appear .Replace already all capacitors in the main PSU and still not cured the fault.

please help.
sir minnie thanks for your post.i have observed that the crt filament lit is weak.could it be possible that some components in the crt board are defective?
TY
Back to top
View user's profile Send private message
leafar



Joined: 15 Mar 2007
Posts: 42

PostPosted: Mon Sep 29, 2008 1:22 am    Post subject: Re: sony tv Reply with quote

leafar wrote:
leafar wrote:
My TV have no picture with sound,front light continuos blinking ,after 10 to 15 minutes picture will appear .Replace already all capacitors in the main PSU and still not cured the fault.

please help.
sir minnie thanks for your post.i have observed that the crt filament lit is weak.could it be possible that some components in the crt board are defective?
TY


i have resoldered the vertical IC and still the picture comes out 10-15 minutes ,with stable pic and sound for about 4 hours,turned it off again and restarted,the pic will comes out intermittently until it works fine /stable.same scenario. any idea sir.? please help.
Back to top
View user's profile Send private message
leafar



Joined: 15 Mar 2007
Posts: 42

PostPosted: Mon Sep 29, 2008 1:27 am    Post subject: sony tv Reply with quote

gary wrote:
posting a model number is usually a help, however the fault is probably a low emission crt, tweaking of the A1 control may give a temporary fix.


Sir gary thanks for your post.

i have resoldered the vertical IC and still the picture comes out 10-15 minutes ,with stable pic and sound for about 4 hours,turned it off again and restarted,the pic will comes out intermittently until it works fine /stable.same scenario. any idea sir.? please help.
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Sep 29, 2008 6:40 pm    Post subject: Reply with quote

Did you try turning up the screen control on the flyback?
Back to top
View user's profile Send private message Send e-mail
leafar



Joined: 15 Mar 2007
Posts: 42

PostPosted: Tue Sep 30, 2008 12:00 am    Post subject: Reply with quote

minnie wrote:
Did you try turning up the screen control on the flyback?


Yes sir, i adjusted the control on the flyback ,the first one the lower section adjustment,it maybe the focus.because when the pic is snowy i adjusted it and it works fine. i think the upper adjustment is for the screen ? if so,i`ll try to adjust it tommorow. i will give you feedback sir later on.

Thank you again for your help.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия