electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Request for Service Manual for AEG L62800

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Service manuals & datasheets
View previous topic :: View next topic  
Author Message
tanami



Joined: 30 Oct 2008
Posts: 4

PostPosted: Thu Oct 30, 2008 4:42 pm    Post subject: Request for Service Manual for AEG L62800 Reply with quote

Hello,

Please assist with Service manual for AEG Lavamat 62800 washing machine (PNC - 914 003 173)

Thanks in advance,
Tanami


Last edited by tanami on Thu Oct 30, 2008 6:37 pm; edited 1 time in total
Back to top
View user's profile Send private message
Guest






PostPosted: Fri Nov 07, 2008 9:29 am    Post subject: Reply with quote

Hello,

As added above, it is a Lavamat 62800 AEG washin machine. I need information how to configure it following main (configured) board replacment.

Any help will be appriciated, thanks

Oren
Back to top
z3ratul



Joined: 03 Jul 2008
Posts: 14

PostPosted: Fri Nov 07, 2008 1:17 pm    Post subject: Re: Request for Service Manual for AEG L62800 Reply with quote

tanami wrote:
Hello,

Please assist with Service manual for AEG Lavamat 62800 washing machine (PNC - 914 003 173)

Thanks in advance,
Tanami


you don`t need service manual for this...you need to know a little electronic ...to check some parts
Back to top
View user's profile Send private message
tanami



Joined: 30 Oct 2008
Posts: 4

PostPosted: Fri Nov 07, 2008 1:41 pm    Post subject: Reply with quote

Hello,

I know how to deal with electronics (both HW and SW) but this is not of help as, most likely, I need some hidden codes for being able to configure my machine.

Background:
I am located in Israel but my machine was purchased in the UK. Unfortunalty this specific model (PNC) is not supported in Israel that;s why I failed to locate any local profetional that can support me.

Recently I replaced the main board (configured board EWM100+) as the original one was burned out. Unfortunatly it is not functional altough it was electrobicly installed.

I suceeded to enter electronic test mode by pressing two hidden buttons for ~5 secs while turning the machine on. In this mode you can see all the leds, each button press results in desplaying it's ID on 7-seg. Each main selector change results in it's program code on the 7-seg.

I understand that there is some priocedure to configure the new board to my machine. This is what I am looking for .. I assume it is explaned as part of the service manual ?

Any advice will be much appriciated.

Thanks,
Tanami


you don`t need service manual for this...you need to know a little electronic ...to check some parts
Back to top
View user's profile Send private message
olealexa



Joined: 07 Dec 2008
Posts: 3

PostPosted: Sun Dec 07, 2008 12:22 am    Post subject: Reply with quote

Hello Tanami.

Did you find out of your test mode trouble? It seems like I have run in to exactly the same problem as you did after replacing the main board. My L74560 seems completely dead until I do the combination of pressing two buttons and turn the knob. Then it enters some test mode similar to what you describe. I would really appreciate if you could help me out of this trouble.

Regards
olealexa




tanami wrote:
Hello,

I know how to deal with electronics (both HW and SW) but this is not of help as, most likely, I need some hidden codes for being able to configure my machine.

Background:
I am located in Israel but my machine was purchased in the UK. Unfortunalty this specific model (PNC) is not supported in Israel that;s why I failed to locate any local profetional that can support me.

Recently I replaced the main board (configured board EWM100+) as the original one was burned out. Unfortunatly it is not functional altough it was electrobicly installed.

I suceeded to enter electronic test mode by pressing two hidden buttons for ~5 secs while turning the machine on. In this mode you can see all the leds, each button press results in desplaying it's ID on 7-seg. Each main selector change results in it's program code on the 7-seg.

I understand that there is some priocedure to configure the new board to my machine. This is what I am looking for .. I assume it is explaned as part of the service manual ?

Any advice will be much appriciated.

Thanks,
Tanami


you don`t need service manual for this...you need to know a little electronic ...to check some parts
Back to top
View user's profile Send private message
tanami



Joined: 30 Oct 2008
Posts: 4

PostPosted: Sun Dec 07, 2008 6:32 am    Post subject: Reply with quote

Hello olealexa,

Unfortunatly I failed to repair my machine, altough I am quite sure it is related to some hidden setup/procedure and/or wrong ROM code within my new main board. Finally, after two months without a washing machine (family with three childs and a baby) I bought a new machine.

Still,
I'll appriciate if you will keep me updated in case you have any solution as I am keeping the problematic machine.

Regards,
Tanami


olealexa wrote:
Hello Tanami.

Did you find out of your test mode trouble? It seems like I have run in to exactly the same problem as you did after replacing the main board. My L74560 seems completely dead until I do the combination of pressing two buttons and turn the knob. Then it enters some test mode similar to what you describe. I would really appreciate if you could help me out of this trouble.

Regards
olealexa




tanami wrote:
Hello,

I know how to deal with electronics (both HW and SW) but this is not of help as, most likely, I need some hidden codes for being able to configure my machine.

Background:
I am located in Israel but my machine was purchased in the UK. Unfortunalty this specific model (PNC) is not supported in Israel that;s why I failed to locate any local profetional that can support me.

Recently I replaced the main board (configured board EWM100+) as the original one was burned out. Unfortunatly it is not functional altough it was electrobicly installed.

I suceeded to enter electronic test mode by pressing two hidden buttons for ~5 secs while turning the machine on. In this mode you can see all the leds, each button press results in desplaying it's ID on 7-seg. Each main selector change results in it's program code on the 7-seg.

I understand that there is some priocedure to configure the new board to my machine. This is what I am looking for .. I assume it is explaned as part of the service manual ?

Any advice will be much appriciated.

Thanks,
Tanami


you don`t need service manual for this...you need to know a little electronic ...to check some parts
Back to top
View user's profile Send private message
olealexa



Joined: 07 Dec 2008
Posts: 3

PostPosted: Sun Dec 07, 2008 8:39 pm    Post subject: Reply with quote

Hi Tanami,

I'll keep you updated. I can however give you some more information right away.

When I ordered my new main board, the repair guy first said that the board had to be programmed in order to work. However, after checking with a colleague, he told me that the main board was shipped pre-programmed. Along with the mainboard, a notice explaining that some IR-interface connector (3-wires) should be left unconnected. I think this IR-connector leads to an IR-diode in the front, being used as an interface with the programming tool. This support the information I got that no programming should be required. It was also said that I had to turn on and the off again to exit a test mode, which I did without any effect Sad

I'll try to call the repair guy tomorrow. Hopefully he is willing to give me a tip or two, taking into account that I bought the main board from him for appr €250.

Regards
olealexa

tanami wrote:
Hello olealexa,

Unfortunatly I failed to repair my machine, altough I am quite sure it is related to some hidden setup/procedure and/or wrong ROM code within my new main board. Finally, after two months without a washing machine (family with three childs and a baby) I bought a new machine.

Still,
I'll appriciate if you will keep me updated in case you have any solution as I am keeping the problematic machine.

Regards,
Tanami


olealexa wrote:
Hello Tanami.

Did you find out of your test mode trouble? It seems like I have run in to exactly the same problem as you did after replacing the main board. My L74560 seems completely dead until I do the combination of pressing two buttons and turn the knob. Then it enters some test mode similar to what you describe. I would really appreciate if you could help me out of this trouble.

Regards
olealexa




tanami wrote:
Hello,

I know how to deal with electronics (both HW and SW) but this is not of help as, most likely, I need some hidden codes for being able to configure my machine.

Background:
I am located in Israel but my machine was purchased in the UK. Unfortunalty this specific model (PNC) is not supported in Israel that;s why I failed to locate any local profetional that can support me.

Recently I replaced the main board (configured board EWM100+) as the original one was burned out. Unfortunatly it is not functional altough it was electrobicly installed.

I suceeded to enter electronic test mode by pressing two hidden buttons for ~5 secs while turning the machine on. In this mode you can see all the leds, each button press results in desplaying it's ID on 7-seg. Each main selector change results in it's program code on the 7-seg.

I understand that there is some priocedure to configure the new board to my machine. This is what I am looking for .. I assume it is explaned as part of the service manual ?

Any advice will be much appriciated.

Thanks,
Tanami


you don`t need service manual for this...you need to know a little electronic ...to check some parts
Back to top
View user's profile Send private message
olealexa



Joined: 07 Dec 2008
Posts: 3

PostPosted: Tue Dec 09, 2008 3:48 pm    Post subject: Reply with quote

Here is an update on my current findings:

I got some inputs from a technician. He told me that after entering the test-mode (by holding two buttons and turn the knob one step clockwise), I should release the buttons and turn the knob: one step counterclock-> one step clockwise -> one step counterclock. This should apparantly make the machine exit the test mode.

Unfortunately, this did no difference at all Sad

Currently I have two theoris:

1) I have wrong software on my board. I am currenlty trying to verify this.
2) The communication between the u-controller on the button/display board and the main board is broken. The test-mode that we both have entered could be a test-mode of the button/display board itself. Buying another buton/display card is not very tempting taking into account that it could be something complety else wrong.

Note that I found a service manual for the EWM 100 plus board used in an electrolux machine. I'll dig up the link again. It could be of some value.

Regards
olealexa
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Service manuals & datasheets All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия