electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
What's wrong ?

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
cstyx



Joined: 02 Nov 2008
Posts: 5
Location: Brunei

PostPosted: Sun Nov 02, 2008 4:01 am    Post subject: What's wrong ? Reply with quote

Can i solve it with changing the convergence ics and resistors? getting worse within these days.



Back to top
View user's profile Send private message
cstyx



Joined: 02 Nov 2008
Posts: 5
Location: Brunei

PostPosted: Sun Nov 02, 2008 3:02 pm    Post subject: Reply with quote

Sorry i deleted the file from photobucket, upload the pics again. Embarassed
Back to top
View user's profile Send private message
cstyx



Joined: 02 Nov 2008
Posts: 5
Location: Brunei

PostPosted: Sun Nov 02, 2008 3:50 pm    Post subject: Reply with quote

Model: Toshiba 48pj5ue Dramatic Theatre

Remote control model: CT-9829

The convergence adjust doesn't work as well, was set at OFF, can't "ON" it,
the blue n red can't adjust too.......... Crying or Very sad
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Nov 02, 2008 4:06 pm    Post subject: Reply with quote

I can't access a service manual but it looks like a bad hyper board/scan converter.
Back to top
View user's profile Send private message Send e-mail
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Nov 03, 2008 12:42 am    Post subject: Reply with quote

Contact Paul "Justmanuals" here and see if he can find one.
Back to top
View user's profile Send private message Send e-mail
Justmanuals



Joined: 21 Aug 2004
Posts: 1949

PostPosted: Mon Nov 03, 2008 1:15 am    Post subject: Reply with quote

I don't have this exact model, but I have something very similar.
Toshiba Color TV 48PJ6DG,55PJ6DG Parts & Service

Available for purchase and instant download at:
http://www.justmanuals.com/toshiba-color-48pj6dg55pj6dg-parts-service-p-25781.html

[email protected]
_________________
Want To Fix Something?
http://www.manuals4you.com

Need a manual now? Instant Download
http://www.justmanuals.com
Back to top
View user's profile Send private message Send e-mail
cstyx



Joined: 02 Nov 2008
Posts: 5
Location: Brunei

PostPosted: Mon Nov 03, 2008 8:23 am    Post subject: Reply with quote





Check this out, i went to LG agent get 2 new STK392-110 ics (not sure original or not at Singapore dollar $58 each) and change all 12 resistors at S$2 each (in front of the convergence ics), total cost S$140, get my buddy solder for me, plug back switch on it back to normal screen, damn happy with it.

Who knows after 10min of watching everything shut down again can't ON or OFF, removed the board 2 of the white colour things were hot suspect to be heat sensor or something, when heating screen turn black guess it block power supply, let it cool down by table fan and fixed it back it works again . Now i put a table fan behind the board to watch movie hope it doesn't shut down anymore, if it works probably will install additional fan to it.

Back to top
View user's profile Send private message
cstyx



Joined: 02 Nov 2008
Posts: 5
Location: Brunei

PostPosted: Mon Nov 03, 2008 3:01 pm    Post subject: Reply with quote

After watching 3 dvd i shut it down go to school pick up junior, go electrical store grab a 230v small fan installed to it, fixed everything back and POWER ON........yahoo

Sick to tell that nothing appeared , light blink slowly from red to green which FAQ in the forum. Read one of the post here might caused by teletex chip so i start looking for it. Guess no luck can't find similar chip so decided to removed one by one from right hand side board. The first slot card that i removed was 4"x3" in size, ON the current can hear sound quicky turn to the front but without movie, try with remote at stanby mode, ON it back several times it works, unpluged and ON it back also works so decided to knock the chip with screwdriver, slot it back thanks lord everything back to normal.

The chip stated : 9543H ( 74HC4053AP ), just wonder is this teletex chip?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия