electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
32" Sony WEGA no audio

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
jptrsn



Joined: 17 Nov 2008
Posts: 2

PostPosted: Mon Nov 17, 2008 6:30 pm    Post subject: 32" Sony WEGA no audio Reply with quote

I have a 32" Sony WEGA CRT television that's about a year old, model KV-FS120. It has a strange problem:

Every time I turn it on, the audio works until the screen lights up, at which point the audio cuts out. Sometimes, if I leave it on long enough, the sound will come back in, but not for a while. If I turn it off, and leave it off for about 10 seconds, then turn it on again, the audio comes on as the screen warms up, but once it's reached full brightness, the audio cuts out again.

It's hooked up to basic cable (no box), and it does this whether it's on a channel or any of the four video inputs. I suppose I could hook up external speakers, but I'd like to know if it's possible to fix this. I'm proficient at soldering and desoldering, so I'd like to see if I can't fix this myself (I'm also aware of the dangers posed by large capacitors, and I'd leave it unplugged for over a week before trying anything in there.)

Can anyone help me out with this? A service manual entry? A recall?

Thanks,
jptrsn.
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Nov 17, 2008 9:12 pm    Post subject: Reply with quote

Check CN401. That's the speaker connector. The audio IC I believe is IC401. Check for bad solder.
Back to top
View user's profile Send private message Send e-mail
jptrsn



Joined: 17 Nov 2008
Posts: 2

PostPosted: Tue Nov 18, 2008 4:03 pm    Post subject: Reply with quote

I found a service code for this - it shows VSTOP 1 in the list, all others are 0 or NA.

Does this help?

Also, I may have misread the model number. It could be a KV32-FS120.

Thanks.
jptrsn.
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Tue Nov 18, 2008 6:27 pm    Post subject: Reply with quote

Vstop is vertical stop. I knew what model you were talking about.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия