electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
feedback through speakers
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
tech31



Joined: 05 Dec 2008
Posts: 13

PostPosted: Fri Dec 05, 2008 11:49 pm    Post subject: feedback through speakers Reply with quote

i have a mitubishi vs-60609 i replaced the convergence ic for a red covergence issue and checked diodes picture is back to 100% ...now there is a humm buzz through the speakers really bad till set warms then you can barely be hear any ideas????
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sat Dec 06, 2008 12:19 am    Post subject: Reply with quote

Did you disconnect a lot of the plugs?
Back to top
View user's profile Send private message Send e-mail
jts1957



Joined: 24 Nov 2008
Posts: 2475
Location: Far, Far Away

PostPosted: Sat Dec 06, 2008 12:22 am    Post subject: Reply with quote

If sound was Not a problem BEFORE the convergence repair ... I would suspect lead dress. Arrow If sound issue has been there all along ... I'd start with audio power supply source(s). Usually bad electrolytic. Question
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sat Dec 06, 2008 12:45 am    Post subject: Reply with quote

I'd suspect the speakers are plugged into the wrong connector. Or there's fluid some where on the signal board.
Back to top
View user's profile Send private message Send e-mail
tech31



Joined: 05 Dec 2008
Posts: 13

PostPosted: Sat Dec 06, 2008 1:30 am    Post subject: Reply with quote

had to disconnect alot of plugs .....yes.....it wasnt an issue before ic replacement ....all plugs appear to be plugged in.....could the new ic be causing this??????
Back to top
View user's profile Send private message
tech31



Joined: 05 Dec 2008
Posts: 13

PostPosted: Sat Dec 06, 2008 1:34 am    Post subject: Reply with quote

what is lead dress ? flux residue?
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2475
Location: Far, Far Away

PostPosted: Sat Dec 06, 2008 2:35 am    Post subject: Reply with quote

How your wires (especially speakers) are routed around/by/through areas. For example you never want to "dress" wires near high wattage resistors.
Back to top
View user's profile Send private message
tech31



Joined: 05 Dec 2008
Posts: 13

PostPosted: Sat Dec 06, 2008 2:45 am    Post subject: Reply with quote

thanks jts..... they are ran how they were from the factory ...i did move them around to see if that was it but no luck.....do you think the convergence ic could be causing this?
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2475
Location: Far, Far Away

PostPosted: Sat Dec 06, 2008 3:06 am    Post subject: Reply with quote

I don't think IC's involved. You say your picture is now OK. I presume you installed the correct IC's (All convergence IC's should be replaced at same time).
DO double check all plugs and connectors (matching "AB," "CF," etc.) that you had unplugged. Make sure you didn't accidentally partially unplug any others.
Back to top
View user's profile Send private message
tech31



Joined: 05 Dec 2008
Posts: 13

PostPosted: Sat Dec 06, 2008 1:00 pm    Post subject: Reply with quote

this tv only has one covergence ic chip.....i also noticed channel 2,3,& 4 local stations have some static on picture as well its pretty bad until the set warms......but all other cable channels are great....i checked & double checked the wiring......hey minnie do you have an opinion on that ic causing this prob ? it is supposed to be an oem sanyo replacement....
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия