electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Toshiba 42H83 problems
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
mikmar



Joined: 22 Feb 2009
Posts: 9

PostPosted: Sun Apr 05, 2009 4:38 pm    Post subject: Toshiba 42H83 problems Reply with quote

I have a Toshiba 42H83 that had the hyper module problem spoke about in many forums. I replaced all 11 10uf capacitors and fired up the TV and all was good. I turned on the set the next day and after about ten minutes half of the TV had vertical colored lines in it. I am thinking it may be the convergence IC's that went bad. I also get an error when trying the auto converge. I can get into the service mode and line everything up but when I try to save the convergence points I get an error. But so close to the last repair it makes me suspicious. I was very careful about the repair and had no issues. I did not replace the 100uf capacitors in the hyper module and am wondering if I should have. Also if you think it is the convergence IC's which do I use? The originals ar Sanyo STK392-110. Should I use STK394-180 or STK394-250? Thanks in advance.
_________________
mikmar
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Apr 05, 2009 8:28 pm    Post subject: Reply with quote

STK392-180'S or STK394-160's.
Back to top
View user's profile Send private message Send e-mail
mikmar



Joined: 22 Feb 2009
Posts: 9

PostPosted: Sun May 03, 2009 12:26 am    Post subject: Reply with quote

Do these pics look like convergence IC issue?

[img]http://www2.snapfish.com/thumbnailshare/AlbumID=455546023/a=447721023_447721023/t_=447721023
_________________
mikmar
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2472
Location: Far, Far Away

PostPosted: Sun May 03, 2009 1:27 am    Post subject: Reply with quote

Hyper.
Back to top
View user's profile Send private message
mikmar



Joined: 22 Feb 2009
Posts: 9

PostPosted: Sun May 03, 2009 3:03 am    Post subject: Reply with quote

What specifically in the hyper module? I just replaced the 10uF caps. Maybe I should go for the 100uf caps next? Any ideas?
_________________
mikmar
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2472
Location: Far, Far Away

PostPosted: Sun May 03, 2009 3:59 am    Post subject: Reply with quote

Recheck your work. Easy to break/lift a trace.

Question I feel the timing is just too close between the failures.
Back to top
View user's profile Send private message
mikmar



Joined: 22 Feb 2009
Posts: 9

PostPosted: Sun May 03, 2009 4:19 am    Post subject: Reply with quote

I agree. That was my first thought. The funny thing is after the first repair the picture looked great for one day. Then I turned the set on the next day and got that. I will recheck the work. Thanks.
_________________
mikmar
Back to top
View user's profile Send private message
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon May 04, 2009 12:49 am    Post subject: Reply with quote

Also replace all the 22uf/16v, 2.2uf/50v, 1uf/50v caps.
Back to top
View user's profile Send private message Send e-mail
mikmar



Joined: 22 Feb 2009
Posts: 9

PostPosted: Fri May 08, 2009 3:16 am    Post subject: Reply with quote

I changed the 470uf, 100uf, and 220uf caps in the hyper module. It made no difference in the picture. I am ordereing the 1uf, 2.2uf and 22uf caps. K noticed that each convergence IC has six resistors. Three 1.8ohm and three 220ohm. The 1.8ohm measure the right value but the 220ohm measure .5 ohms. Is this an indication of bad convergence IC's? I measured the resistors I'm circuit.
_________________
mikmar
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2472
Location: Far, Far Away

PostPosted: Fri May 08, 2009 3:32 am    Post subject: Reply with quote

Were the convergence yokes unplugged? If not, unplug and test the resistors again.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия