electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Sony TV KV29C1D - won't power up, stdby LED flashes 8 times
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
krytron



Joined: 05 Sep 2009
Posts: 28
Location: Europe

PostPosted: Tue Oct 06, 2009 12:29 am    Post subject: Sony TV KV29C1D - won't power up, stdby LED flashes 8 times Reply with quote

Hello.

Another issue with beloved SONY (Twisted Evil).

When I press the Power On button, the relay clicks on, the tube gets degaussed and HV is applied to it (characteristic sound). But then the relay clicks off, and the tube produces familiar "discharging" sound. The relay kicks on again applying HV to the tube but clicks off.
The cycle is repeated 4 times, then red standby LED flashes error code #8.

In manual of another model but with the same chassis type (BE-3D) I found that this error corresponds to "Tuner Does Not Acknowledge", and found some problems switching to channel 22.
When changing to Ch 22, the process is similar to manual tuning, but it's much quicker - first there's blank, then grayscale image with distorted sound (which corrects quickly) and finally color image appears (at first with noise which is swiftly corrected).
All this takes about two seconds.

Now my TV set is constantly in standby mode because I spent about 2 hours trying to power it up, but the tube already got magnetized, as the TV is in standby for more than a month. I guess next power outage will be the goodbye to my TV.

Somewhere on the net I found that if it is a Tuner, then I can kiss it goodbye. Can someone please tell me is it so?

BTW: I don't have service manual/schematic (manual sellers: don't bother offering me to buy one, thanks).


Thanks in advance.
Back to top
View user's profile Send private message Visit poster's website
krytron



Joined: 05 Sep 2009
Posts: 28
Location: Europe

PostPosted: Tue Oct 06, 2009 11:38 pm    Post subject: Huh? Reply with quote

Hmm.... Confused

Are my questions really that hard, or am I being too intrusive?

I can see lots of imprecise and nonconclusive questions answered, but I'm giving my best to be as precise as possible yet received only a few replies.

Perhaps this TV set is too old, or something. Neutral
I expected many people with the experience from a "good old 20th century" technology, when the LCD and Plasmas were rare curiosity...

Seems I'm obsolete, indeed. Rolling Eyes

Anyone have a service manual for KV29C1D for free, please? Can't find it anywhere... except for a fee of $15 or so.


Regards.
Back to top
View user's profile Send private message Visit poster's website
krytron



Joined: 05 Sep 2009
Posts: 28
Location: Europe

PostPosted: Sun Oct 11, 2009 10:38 pm    Post subject: Reply with quote

Judging from the number of replies (not counting mine)...
...it is a nasty fault after all, isn't it? Confused


Regards.
Back to top
View user's profile Send private message Visit poster's website
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Mon Oct 12, 2009 9:49 pm    Post subject: Reply with quote

You need the service manual to find out what 8 blinks mean or call Sony customer support. It's not a manual I can pull up.
Back to top
View user's profile Send private message Send e-mail
krytron



Joined: 05 Sep 2009
Posts: 28
Location: Europe

PostPosted: Tue Oct 13, 2009 1:42 pm    Post subject: Reply with quote

minnie wrote:
You need the service manual to find out what 8 blinks mean or call Sony customer support. It's not a manual I can pull up.

Like I mentioned in the first post, error #8 is "Tuner Does Not Acknowledge", or from KV29F manual "Tuner no acknowledge".
Seems that "generic" error codes are the same across SONY TV sets - at least for KVxyz series...

Thanks for the reply.
Back to top
View user's profile Send private message Visit poster's website
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Tue Oct 13, 2009 10:53 pm    Post subject: Reply with quote

Does the set come on?
Back to top
View user's profile Send private message Send e-mail
krytron



Joined: 05 Sep 2009
Posts: 28
Location: Europe

PostPosted: Wed Oct 14, 2009 3:32 pm    Post subject: Reply with quote

minnie wrote:
Does the set come on?

Yes, but I have the set in standby mode all the time, and it comes on using remote. Then I only power it off into standby mode (via remote).
But if I power it off using ON/OFF button on the set itself, it's problematic to power it back on.

The actual problem occurs with the ON/OFF button on the set.

At first, it took two or three attempts but the problem worsened, so the last time I spent about 2 hours before I managed to power it into standby via the ON/OFF button - tried, failed (error code), disconnected from the wall, waited for 15 mins then repeated powering attempt...

According to two seconds "transient problem" in tuning to channel 22 (described in post #1), it indeed migh be a tuner problem. Neutral
Back to top
View user's profile Send private message Visit poster's website
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Wed Oct 14, 2009 11:27 pm    Post subject: Reply with quote

Sounds like a firmware issue locking up the tuner. Call Sony and ask them if they have a firmware update.
Back to top
View user's profile Send private message Send e-mail
krytron



Joined: 05 Sep 2009
Posts: 28
Location: Europe

PostPosted: Thu Oct 15, 2009 11:34 pm    Post subject: Reply with quote

minnie wrote:
Sounds like a firmware issue locking up the tuner. Call Sony and ask them if they have a firmware update.

Well, it's an old model... CRT TV set from 1997. Bought in 1998.
Thank you for the suggestion, but I doubt it has anything to do with the firmware or that firmware on this TV could be updated...

Of course, I may be wrong. Rolling Eyes


Cheers.
Back to top
View user's profile Send private message Visit poster's website
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Fri Oct 16, 2009 3:46 am    Post subject: Reply with quote

I don't have an index out side of US models.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия