electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Faulty Iiyama Vision Master Pro 510

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
youmoose
Guest





PostPosted: Fri Aug 19, 2005 5:27 pm    Post subject: Faulty Iiyama Vision Master Pro 510 Reply with quote

The monitor has worked fine, then when rebooting computer the other day, screen failed to come on. I have checked video cable, graphics card, and tried it with another computer, therefore isolating the problem to the monitor. The screen stays blank, but degaussing (when turned on) is audiable, as is the "click" when the resolution is changed. The power light is green. Am i correct in thinking it might be the line output transformer, or something else?

Many thanks.
Back to top
binbin
Guest





PostPosted: Wed Apr 05, 2006 9:09 am    Post subject: iiyama vision master pro 510 blank screen after reboot Reply with quote

I also have the same problem as described.

My, already 5 years old, iiyama Vision Master Pro 510 monitor screen remains blank after a computer power shutdown and an immediately power on last week. During the computer start up the monitor seems to receive video signal from the computer, the power LED goes from orange to green and producing a degaus sound, but the screen remains black.

During the computer start up, I also can hear the monitor produces the familiar click-sound when it goes from text-mode to graphic-mode.

I wonder whether your problem has been solved yet.
Back to top
Wouter
Guest





PostPosted: Fri Jan 19, 2007 12:36 am    Post subject: iiyama vision master pro 510 blank screen after reboot Reply with quote

I have exactly the same problem. My 510 worked flawlessly for years, and all of a sudden it didn't want to turn on anymore after my pc crashed and rebooted.

First i thought it was dead, but i've found out that if i left my pc on (and the monitor off!) it just works if i switch it on a few minutes later.

It's as if something is charching or so, because if i switch it on too soon, the green led will light up for 1 or 2 seconds while making a high pitched sound, and then it will go off.

I then need to leave it off for some more minutes and try again.

Sucks hard, and I haven't found a real solution yet. It seems as if every 510 gets this problem sooner or later.
Back to top
Guest






PostPosted: Fri Jan 19, 2007 1:16 am    Post subject: Reply with quote

Try to raise g2 on the back of the flyback tranformer and see if you have raster with lines.
Back to top
ECX
Guest





PostPosted: Mon Aug 06, 2007 10:32 pm    Post subject: Reply with quote

I have the exact same symptoms with my 510.
It Worked perfectly for 5 years and now i have to unplug it after i start my computer, wait a couple of minutes and replug it in order to have a signal Sad
Back to top
Nabeel
Guest





PostPosted: Thu Jun 30, 2011 5:36 am    Post subject: Regarding Iiyama vision Master Pro 510 Reply with quote

TODAY I FACED PROBLEM REGARDING ABOVE IN MY MONITOR WHEN I START. WHAT SHOULD I DO?


HELP ME Sad
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия