electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
No signal / rolling screen on Mitsubishi WS-48513 TV

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Electronics General
View previous topic :: View next topic  
Author Message
Sabrina
Guest





PostPosted: Wed Dec 29, 2010 6:11 pm    Post subject: No signal / rolling screen on Mitsubishi WS-48513 TV Reply with quote

Model: Mitsubishi 48" rear projection TV WS-48513

My family just upgraded their TV, and gave me the old one for XMas.
On XMas Eve, we were watching movies on this set. 4 days later when I came back to come pick it up, it was mysteriously not receiving a signal from their cable box. I assumed them to have hit some odd setting somewhere, and packed it up to bring home.

Once I got home, I deleted all of their programming configuration and performed the reset on the front of the set.

When the DVD was hooked with an RCA, there was no video or audio signal (verified to use the TV set's speakers).
The same situation occured with a laptop connected with video through VGA, and audio through the RCA inputs associated with VGA. Nothing.
The menus display just fine, though.

When my digital antennae is hooked up directly to the DTV antennae input, I hear no audio (did not verify that input was set to TV sound). It will find and memorize channels, but the picture (including the TV's menu) will roll rapidly.
I attempted to hook up my antennae to my digital converter box, and then setup my digital converter box on the TV like a cable box. Here, like the DVD and PC, there was no video or audio signal.

Memory card slot #1 also provided the rolling screen and menu that the digital antennae generated.

What seems to have gone out?
Back to top
jts1957



Joined: 24 Nov 2008
Posts: 2471
Location: Far, Far Away

PostPosted: Wed Dec 29, 2010 9:05 pm    Post subject: Reply with quote

Have you read the owner's manual yet? http://www.mitsubishi-tv.com/pdf/ownersguides/WS-48513.pdf
_________________
You're over there, I'm over here.
Back to top
View user's profile Send private message
Nugasaki
Guest





PostPosted: Thu Dec 30, 2010 9:26 pm    Post subject: yes Reply with quote

We have both read the manual inside out and checked every menu's settings. I think we have a mechanical failure because not a single input worked normally.
Back to top
minnie



Joined: 18 Aug 2005
Posts: 2877
Location: Hell

PostPosted: Sun Jan 02, 2011 5:44 pm    Post subject: Reply with quote

PIP jump

http://www.youtube.com/watch?v=SIv78J3IaMk
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Electronics General All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия