electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Hitachi Television Dead
Goto page Previous  1, 2, 3, 4  Next
 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
jts1957



Joined: 24 Nov 2008
Posts: 2476
Location: Far, Far Away

PostPosted: Tue Jan 11, 2011 5:42 am    Post subject: Reply with quote

How far down which branch of which troubleshooting tree did you get?
_________________
You're over there, I'm over here.
Back to top
View user's profile Send private message
beertap



Joined: 04 Jan 2011
Posts: 22

PostPosted: Tue Jan 11, 2011 11:35 am    Post subject: Reply with quote

I got down to "Does Red LED (D912)"ON", "BLINK" or "OFF"?"

That LED does all because it does come on and it turns off, only to repeat the cycle each second, and could be considered blinking since high voltage shutdown occurs. Again, it's like the television is stuck in a loop of cutting on and off.
Back to top
View user's profile Send private message
beertap



Joined: 04 Jan 2011
Posts: 22

PostPosted: Tue Jan 11, 2011 9:23 pm    Post subject: Reply with quote

I have replaced convergence chips and checked resistors but no luck. Also, Red LED in front of TV cuts on and off like the rest. I am certain that it is not a code. To see a video of what the TV is doing go to the link below. Hope this helps:

http://www.4shared.com/video/2Go-k3NR/46F500A_CLICKING_RELAY.html
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2476
Location: Far, Far Away

PostPosted: Tue Jan 11, 2011 9:28 pm    Post subject: Reply with quote

So proceed down the "blinking" branch? Smile
_________________
You're over there, I'm over here.
Back to top
View user's profile Send private message
beertap



Joined: 04 Jan 2011
Posts: 22

PostPosted: Tue Jan 11, 2011 10:24 pm    Post subject: Reply with quote

1. Proceeded down blinking branch.
2. Observed LEDs.
3. Are 4 Green LEDs turned OFF at the same time? Yes, all but D913.
4. Does raster Appear with (6) and (5) Of PPD4 shorted? Yes, but the raster also appeared when (6) and (5) of PPD4 were not shorted and when shorted, no change in operation was noted in TV. I'll try the "Yes" path and follow up with results in a post.
Back to top
View user's profile Send private message
beertap



Joined: 04 Jan 2011
Posts: 22

PostPosted: Wed Jan 12, 2011 1:29 am    Post subject: Reply with quote

I took "YES" route and checked Q903 and Q904. They were ok. Resistors R948, R949 and R950 checked ok. C948 was replaced since ESR was high. This still didn't correct the problem.
Back to top
View user's profile Send private message
beertap



Joined: 04 Jan 2011
Posts: 22

PostPosted: Sat Jan 15, 2011 4:01 pm    Post subject: Reply with quote

I have pulled the convergence STKs out and turned on the TV with no change in operation. I am certain it is not a convergence problem. Where do I go next?
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2476
Location: Far, Far Away

PostPosted: Sat Jan 15, 2011 5:25 pm    Post subject: Reply with quote

I'd confirm that all power supply secondaries are trying to come up and that there is no other heavy loads stopping them. Also regulator failures.
What happens IF you were to keep the relay energized? (either by putting a jumper or your own voltage to driver) Micro might not be receiving horiz or vertical sample and shutting set down.
_________________
You're over there, I'm over here.
Back to top
View user's profile Send private message
beertap



Joined: 04 Jan 2011
Posts: 22

PostPosted: Sun Jan 16, 2011 5:32 am    Post subject: Reply with quote

With STKs not installed, the following secondary voltages (in parentheses) I've read as:

uCOM SBY+5V (+4.19V)
Audio +29.0V (+28.9V)
Signal SW+10V (+9.9V)
Video SW+220V (+243V)
Conver/Vert SW+28V (+31V)
Heater/DCU SW+6.3 (+6.37V)
Signal SW+5.5V (+5.62V)
Conver SW-28V (-29.4V)
DCU SW-7V (-18.65V)
Deflection SW+115V (+116.8V)
VT SW+35V (+35.1V)

I did not try jumping relay or energize it. I can disconnect connector PPD3, which goes toward horizontal and vertical chips, to make the television come on with all LEDs on and with sound but no raster.
Back to top
View user's profile Send private message
jts1957



Joined: 24 Nov 2008
Posts: 2476
Location: Far, Far Away

PostPosted: Sun Jan 16, 2011 6:02 am    Post subject: Reply with quote

beertap wrote:
DCU SW-7V (-18.65V)


Seems a little high, don't it?

?PPD3? - now, or ?PPD5? earlier. Or do you mean both?
_________________
You're over there, I'm over here.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Goto page Previous  1, 2, 3, 4  Next
Page 2 of 4

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


eServiceInfo on FB - Service Manuals Free Download - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

SnimkiOt.com - Poblizo.com : пътешествия