electronics, repairs, service manuals and datasheets discussion community for the repairs professionals and technicians
FAQSearchMembersGroupsRegisterProfilePM'sLogin/Out
Sony KLV-S40A10E died

 
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs
View previous topic :: View next topic  
Author Message
ebr626
Guest





PostPosted: Tue Sep 29, 2009 1:00 pm    Post subject: Sony KLV-S40A10E died Reply with quote

Hi,

All of a sudden my 40"LCD died. When pushing the standby button nothing happens. I checked the fuse on the power supply board but the fuse is OK. From the schematics i suspect a transistor that drives the relay coils (Q6400)
I didn't have the time until now to dive somewhat deeper into this, but before spending hours on measuring i decided to throw the question on the forum.

Thx
Edgar.
Back to top
gary



Joined: 05 Apr 2005
Posts: 584
Location: MANCHESTER, uk

PostPosted: Tue Sep 29, 2009 3:43 pm    Post subject: Reply with quote

check standby 5v supply which should be present all the time the set is connected to the mains, d6903 is notorious for going s/c and causing psu problems, check and replace ic6300, ph6300 and ic6301, the relays will not operate without the sby 5v being present
Back to top
View user's profile Send private message
ebr626
Guest





PostPosted: Wed Sep 30, 2009 5:56 am    Post subject: Sony KLV-S40A10E died Reply with quote

Gary, thanks for the reply. It might take a few days before i have the time again, but will get back with the results.
Back to top
ebr626
Guest





PostPosted: Fri Oct 02, 2009 9:09 pm    Post subject: Sony KLV-S40A10E died Reply with quote

5V is not present. I measured D6903 on the board and it gives reasonable readings (at least it's not shorted). I ordered a repair kit at ohmsuppliesco.uk. that has this diode, IC6300 and some other stuff. I couldn't find a replacement for PH6300 (PC123Y22JOOF) nor IC6301 (MM1431ATT), any ideas?
Back to top
gary



Joined: 05 Apr 2005
Posts: 584
Location: MANCHESTER, uk

PostPosted: Mon Oct 05, 2009 8:12 am    Post subject: Reply with quote

try chsinteractive.co.uk
Back to top
View user's profile Send private message
ebr626
Guest





PostPosted: Tue Oct 13, 2009 7:03 am    Post subject: Sony KLV-S40A10E died Reply with quote

IC6300 (switching regulator) was the problem. Thanks to Gary for pointing me into the right direction.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Electronic equipment repair and service manual search discussion Forum Index -> Equipment Repairs All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Електроника София - Service Manuals Free Download - Prikachi - Service Diagrams

Free TV Schematics Download - HARDW.net - Pinout Master - Jabse Search - Jabse.InK  - Pulsator

Connector Pinout Forum - Новини - SnimkiOt.com - безплатен DNS - Whois разузнаване - Poblizo.com : пътешествия